EFB

Aktuelle Zeit: 12.12.17, 23:00

Alle Zeiten sind UTC+01:00



Ein neues Thema erstellen  Auf das Thema antworten  [ 51 Beiträge ]  Gehe zu Seite 1 2 3 Nächste
Autor Nachricht
BeitragVerfasst: 02.04.07, 0:24 
Offline
Mitglied
Benutzeravatar

Registriert: 18.08.06, 13:34
Name: SMPLayer
Version: 0.30
Grösse: 9 MB
Homepage: http://smplayer.sourceforge.net/windows/
Supportforum: http://www.phpbbplanet.com/smplayer/viewforum.php?f=1
Lizenz: Open Source
Screenshot: http://smplayer.sourceforge.net/windows ... deo_en.jpg
Standalone? Neeeeeeein! ==> QT! Ist im Installer mit drin ;)
Lauffähig ab (Win95, 2000, XP): All 32-bit MS Windows (95/98/NT/2000/XP)
Besonderheiten: Multilanguage, basiert auf QT
Beschreibung:

SMplayer ist eine weitere GUI für den MPlayer. Der Player hat sehr viele Einstellmöglichkeiten und hat eine gewisse Ähnlichkeit mit RulesPlayer.
Auch von der Geschwindigkeit kann er mit ihm mithalten.

Weitere Features:
http://smplayer.sourceforge.net/windows/

Das Teil macht mir einen sehr sehr guten Eindruck.

Falls ihr übrigens keinen Video Output habt, müsst ihr in den Einstellungen von directX auf directX-noaccel umschalten...


Zuletzt geändert von Stevie am 05.07.07, 9:58, insgesamt 9-mal geändert.

Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 05.04.07, 17:29 
Offline
Der Freebie
Benutzeravatar

Registriert: 18.02.03, 21:38
Hmm, also bei mir stottert der am Anfang, wenn ich ein Video abspielen will. Dann so nach 5-6 mal Stotteern läuft es dann. Kann das jemand bestätigen?

_________________
Erst wenn der letzte Fisch gefangen, der letzte Baum gefällt, werden wir merken das man Geld nicht essen kann.

Wenn sich die Menschheit weniger darauf konzentrieren würde,
was uns einander unterscheidet und trennt und mehr auf das,
was wir von einander lernen können, würde die Menschheit
aufhören sich umzubringen.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 05.04.07, 18:24 
Offline
Mitglied
Benutzeravatar

Registriert: 18.08.06, 13:34
hmm kann ich nicht bestätigen. habs mit dvds und avis probiert.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11.04.07, 0:08 
Offline
Mitglied
Benutzeravatar

Registriert: 22.07.06, 0:55
Kurze Frage: Warum soll der Player Standalone sein (1. Beitrag)? Die Updates laufen bei mir nicht wenn ich sie entpacke (wie der Name auch schon vermuten lässt, dass vorher schon etwas da sein muss) und ansonsten gibts ja nur den Installer. Übersehe ich was? ;)

_________________
Liebe Grüße,
Kostenlos
-----------------------------------------------------------
Kostenlos ist nicht umsonst...

Jedes Windows-Problem lässt sich mit einem Script lösen ;)


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11.04.07, 0:11 
Offline
Mitglied
Benutzeravatar

Registriert: 18.08.06, 13:34
Insofern hast du Recht. Ich dachte bei Standalone immer an .Net und Java und so ein Gedöhns, habe dadurch vergessen, dass QT ja auch eine Lib ist.
Der Installer haut noch die QT libs mit ins Verzeichnis. Aber ganz ehrlich, lieber QT oder GTK als Net und Java ;)


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11.04.07, 1:35 
Offline
Der Freebie
Benutzeravatar

Registriert: 18.02.03, 21:38
Bei mir läuft das Teil überhaupt nicht gescheit. Bei jedem Verwuch ein Video abzuspielen, werden mindestens 8 mal die ersten 2 Sekunden wiederholt, bis der Film erst richtig anläuft. Mit anderen Frontends wie z. B. MPUI habe ich keine Probleme. komische Sache ist das.

_________________
Erst wenn der letzte Fisch gefangen, der letzte Baum gefällt, werden wir merken das man Geld nicht essen kann.

Wenn sich die Menschheit weniger darauf konzentrieren würde,
was uns einander unterscheidet und trennt und mehr auf das,
was wir von einander lernen können, würde die Menschheit
aufhören sich umzubringen.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 11.04.07, 1:37 
Offline
Mitglied
Benutzeravatar

Registriert: 18.08.06, 13:34
hmm das ist wirklich seltsam. bei mir läuft das teil ohne probleme. poste mal in das smplayer forum. die können dir bestimmt helfen. du brauchst dich übrigens nicht anmelden!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13.05.07, 12:43 
Offline
Einsteiger

Registriert: 01.10.06, 13:24
Hallo zusammen,

finde smplayer ja echt ansprechend. aber es funzt nicht. egal og dvd order auf platte oder einzelne vob oder aufgenommene mpeg von tv, höre 2 sekunden etwas bild bleibt schwarz dann stoppt es:-(

VLC funzt, MPC funzt, mplayer auch aber gefällt mir nicht nur smplayer geht nicht. warum???
grüße und danke


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13.05.07, 13:20 
Offline
Mitglied
Benutzeravatar

Registriert: 28.05.05, 3:29
Hm, warum geht Dein Player aus, vielleicht steht der Mond gerade im Trigon zum Saturn?
Auf der HP gibt's einen prima Bugtracker. Gibt es einen Grund, warum Du den nicht nutzt?

Icfu

_________________
Holy Frankenfuck! Snakes!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13.05.07, 13:33 
Offline
Mitglied
Benutzeravatar

Registriert: 18.08.06, 13:34
hast du vielleicht nur das update runtergeladen?
du musst erst die 3.0 full installieren und dann das update drüberbügeln.

icfu, jetzt erinnerst du mich irgendwie an sesamstraße, klasse avatar ;)


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13.05.07, 13:48 
Offline
Der Freebie
Benutzeravatar

Registriert: 18.02.03, 21:38
mdg-webmaster hat geschrieben:
Bei mir läuft das Teil überhaupt nicht gescheit. Bei jedem Verwuch ein Video abzuspielen, werden mindestens 8 mal die ersten 2 Sekunden wiederholt, bis der Film erst richtig anläuft. Mit anderen Frontends wie z. B. MPUI habe ich keine Probleme. komische Sache ist das.


Das Problem besteht bei mir immer noch. ;(

_________________
Erst wenn der letzte Fisch gefangen, der letzte Baum gefällt, werden wir merken das man Geld nicht essen kann.

Wenn sich die Menschheit weniger darauf konzentrieren würde,
was uns einander unterscheidet und trennt und mehr auf das,
was wir von einander lernen können, würde die Menschheit
aufhören sich umzubringen.


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13.05.07, 14:00 
Offline
Mitglied
Benutzeravatar

Registriert: 18.08.06, 13:34
mal im forum dort gepostet?
du weisst ja "efb ist kein support forum" *schild hochhalt*


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 13.05.07, 14:18 
Offline
regelmäßiger Besucher

Registriert: 13.05.07, 14:05
@mdg-webmaster
Ich würde dir empfehlen SMPlayer komplett zu löschen und die 3.0 Version noch einmal erneut aufspielen,danach die Updates.
Evt. noch die INI Datei löschen, die im Ordner RVM (Name des Autors), meist in C:\Dokumente und Einstellungen\xxx\Anwendungsdaten\RVM liegt.
Da hier kein Support Forum ist, wie ich gerade gelesen habe, will ich mich auch sehr knapp fassen.
Im SMPlayer Forum kannst du die Frage stellen, falls du weiter Schwierigkeiten hast, oder schau unter Übersetzungen, Deutsch, Henrikx, da ist auch ein Forum angegeben.
Hoffe das dir das ein wenig hilft und kein Frust bei dir aufkommt.
Viele Grüße
Henrik(x)


Nach oben
   
 Betreff des Beitrags: SMPlayer portable
BeitragVerfasst: 19.11.07, 21:09 
Offline

Registriert: 21.10.01, 15:04
SMPlayer ist schon seit einiger Zeit mein Standardplayer.
Mittlerweile benutze ich ihn auch als portable Version auf dem USB-Stick.

Um SMPlayer portable zu machen, einfach die Setupdatei mit Uniextract entpacken
und auf den USB-Stick verschieben oder nach erfolgter Installation den
Programmordner kopieren.

Nicht benötigte Themes und Sprachdateien entfernen.

Eine Textdatei erstellen und als smplayer.ini im Programmordner speichern.
SMPlayer speichert dann alle Einstellungen in dieser INI-Datei.

Das funktioniert wunderbar....


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20.11.07, 8:37 
Offline

Registriert: 29.01.02, 15:47
...hatte ich mit uniextract 1.5 und 1.6b sowie dem smplayer_0.5.62_full_setup probiert:

"...exe kann nicht extrahiert werden. Sieht aus wie "Inno Setup Installer", welches unterstützt wird, sich aber nicht extrahieren lässt."

Logdatei:
"Signature detected: Inno Setup Setup Data (5.2.1)
This is not directly supported, but i'll try to unpack it as version 5110
; Version detected: 5201
Critical error: The setup files are corrupted. Please obtain a new copy of the program.
Unpacking failed. This version is not supported."

Gruss
Rainer


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20.11.07, 8:57 
Offline
Mitglied
Benutzeravatar

Registriert: 28.05.05, 3:29
Mußt Du innounp.exe updaten:
http://sourceforge.net/forum/message.php?msg_id=4537855

Icfu

_________________
Holy Frankenfuck! Snakes!


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 20.11.07, 18:45 
Offline

Registriert: 21.10.01, 15:04
Icfu hat geschrieben:


Stimmt! :)


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 21.11.07, 7:45 
Offline

Registriert: 29.01.02, 15:47
Zitat:
Mußt Du innounp.exe updaten:

Stimmt!
danke, Icfu :supa:

Gruss
Rainer


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 07.01.08, 20:30 
Offline
Mitglied

Registriert: 28.11.04, 23:11
Version 0.563

Changelog laut Forum

_________________
MfG
smurf


Nach oben
   
 Betreff des Beitrags:
BeitragVerfasst: 29.01.08, 3:23 
Offline
Mitglied
Benutzeravatar

Registriert: 28.05.05, 3:29
0.6.0 RC1 Preview 2: http://fileforum.betanews.com/detail/SM ... 87725311/1

Icfu

_________________
Holy Frankenfuck! Snakes!


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 51 Beiträge ]  Gehe zu Seite 1 2 3 Nächste

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de