CSE HTML Validator Lite 15.04

HTML-Editor, Boards usw.

Moderatoren: Jean, |Gordon|, Moderatoren

Antworten
Jean
Beiträge: 11362
Registriert: 30.10.01, 12:41

CSE HTML Validator Lite 15.04

Beitrag von Jean » 08.11.02, 16:12

CSE HTML Validator Lite 3.5

ist der kleine Bruder der Pro-Version und damit natürlich in seinen Möglichkeiten / Genauigkeit eingeschränkt - aber zum
Überprüfen auf die schlimmsten HTML-Fehler reicht es immer. Durch den eingebauten Editor kann man den Code dann auch
schnell reparieren ...

englischsprachige Freeware

http://www.freehtmlvalidator.com/


Jean

... hab' ich den nicht schon 3mal gepostet? Ich finde ihn nicht mehr ...
nur als Tip nebenbei: Die Firma hat eine recht generöse Lizenzpolitik für Unis
Zuletzt geändert von Jean am 25.11.06, 18:45, insgesamt 2-mal geändert.

dpaehl

Beitrag von dpaehl » 23.08.04, 12:40

Jeder Editor mit Tidylib oder Optimize HTML 1.04 kann das auch und hat keine Einschränkungen. Soll nur ein Hinweis sein. :D

Jean
Beiträge: 11362
Registriert: 30.10.01, 12:41

Beitrag von Jean » 23.08.04, 13:05

hi Dirk,

ich fand die Hinweise immer weitergehender als die
von Tidy ...

dpaehl

Beitrag von dpaehl » 23.08.04, 13:18

Bild

Nur mal als Vergleich. Kommt mir irgendwie ziemlich ähnlich vor. Kann ja auch sein das er die TIDYLIB selber integriert hat. Da ja Tidy auch als LIB zum integrieren vorhanden ist

Jean
Beiträge: 11362
Registriert: 30.10.01, 12:41

Beitrag von Jean » 23.08.04, 15:50

gut, etwas genauer:
ich fand damals (2002) die Fehleraufzählung und Beschreibung des Validators
umfangreicher als die von Tidy (war das damals noch die 2000er Version?) -
zumal der Validator ja auch seinen Editor gleich mitbringt. Ich kann nicht
sagen, ob sich die heutige Tidy-Version von der heutigen Lite-Version unter-
scheidet (ich benutze im Moment weder Tidy noch die Lite). Ich bin mir aber
ziemlich sicher, daß Albert nicht einfach eine Tidylib einbaut, wenn er den
Code für die Überprüfung sowieso schon für die Pro-Version entwickelt und
vorliegend hat ...

Daß die gleichen Fehler gefunden und ähnlich beschrieben werden, ist ja
eigentlich ganz sinnig / verständlich - und wenn beide Tools (nun) ähnliches
leisten, darf sich halt jeder seinen Liebling aussuchen.

dpaehl

Beitrag von dpaehl » 23.08.04, 16:02

Es sollte ja auch nur ein Hinweis sein. Ob man nun ein LITE Version nimmt oder einen Editor der einen neuere TIDYLIB nutzt.

Leider schlampen hier einige Autoren und haben eine URALT TIDY bei. So auch PSPAD und viele andere. Auch ein Grund warum ich obiges Programm geschrieben habe. Hier ist immer die aktuellste TIDY bei, genau wie bei Simpedit.

catman
Mitglied
Beiträge: 974
Registriert: 06.06.06, 14:36

Beitrag von catman » 25.11.06, 17:49

CSE HTML Validator Lite v8.01 (21.11.2006)

Benutzeravatar
Gordon
Beiträge: 13368
Registriert: 06.01.02, 18:46

Re: CSE HTML Validator Lite 8.01

Beitrag von Gordon » 06.11.12, 17:08

mittlerweile bei Version 12.00
die umfangreichen Änderungen sind hier nachlesbar: https://www.htmlvalidator.com/htmlval/history.html

Info und DL: http://www.freehtmlvalidator.com/
Proud to be Boomer.
----
Es sieht aus wie eine große Umweltbewegung, aber womöglich zeigt es doch nur das reibungslose Funktionieren des Kapitalismus, der neben dem schlechten Gewissen, das er produziert, nun auch noch die Beruhigung desselben anbietet.

Jean
Beiträge: 11362
Registriert: 30.10.01, 12:41

Re: CSE HTML Validator Lite 12.00

Beitrag von Jean » 31.08.14, 0:18

ist inzwischen bei v. 14.05. Auch wenn die Lite-Version nicht so viel validieren kann wie die Bezahl-Variante,
bekommt man doch einen ganz netten Editor. Die 14er-Linie bietet:
Improved and updated HTML5 checking
New mobile messages for mobile development and for improving desktop sites when viewed on mobile devices

Jean
Beiträge: 11362
Registriert: 30.10.01, 12:41

Re: CSE HTML Validator Lite 14.05

Beitrag von Jean » 26.06.15, 1:30

die v. 12 der Vollversion gibt es gerade ein paar Tage bei SOS
http://sharewareonsale.com/s/cse-html-v ... ndard-sale

Jean
Beiträge: 11362
Registriert: 30.10.01, 12:41

Re: CSE HTML Validator Lite 14.05

Beitrag von Jean » 07.10.15, 23:34

die Lite-Version ist inzwischen bei Lite v15.04 - die 15er-Linie verspricht
Improved and updated support for HTML5 and CSS3, kann aber kein XP mehr

Antworten